Monday, July 12, 2010

ArcGIS 10

HAZUS.org has just received our first inquiry concerning compatibility of HAZUS.-MH with ArcGIS 10 ... a HAZUS user says he cannot install HAZUS-MH with ArchGIS 10 ...

Anybody else out there have the same problem? .. is there a work around yet ??

Update: July 13, 2010: The HAZUS-MH Help Desk is saying "Planning-wise, certified support is planned for MR7 release (March 2011)" ...

Labels:

12 Comments:

Anonymous Anonymous said...

Same Problem

July 13, 2010 at 7:08 AM  
Anonymous Anonymous said...

I was told by an ESRI instructor that HAZUS-MH MR4 should run but it does not. The error message says to install ArcGIS 9.3 with service pack 2, which I do not have.

July 22, 2010 at 3:54 PM  
Anonymous Anonymous said...

Yes, new ArcGIS 10 install freezes my Hazus-MH like a Popsicle.

August 13, 2010 at 1:20 PM  
Anonymous Anonymous said...

I have just attempted to install Hazus-MH 4 on ArcGis 10 and it will not install. The software still requires ArcGis 9.3.

I am hoping that a new version will be released to support ArcGis 10 soon.

January 28, 2011 at 3:34 PM  
Blogger GIS Data Sources said...

I have Mh-5 and that doesn't work, an still no MH-7... anybody have any luck yet?

April 12, 2011 at 8:45 PM  
Blogger HAZUS.org said...

HAZUS MR-5 compatibility issues are discussed on
http://hazus.blogspot.com/2010/12/hazus-mh-mr-5-released.html

Also see:
http://www.fema.gov/library/viewRecord.do?id=2898

Also ... As reported on the notes from the recent Heartland HUG conference call ( I assume the source of this was Eric Berman the FEMA HAZUS program manager who participated in the call)... HAZUS MR6 will be HAZUS 2.0 and will come out "Spring 2011" and include a hurricane surge model. It will be ArcGIS 10 compatible, but will not be 64 bit compatible. HAZUS 2.1 hopefully will be 64 bit compatible. HAZUS 2.1 planned for Fall'2011.. HAZUS 2.0 will probably be a digital download, but it is not a done deal yet. HAZUS MR5 runs on ArcGIS 9.3.1. Hopefully CDMS will be incorporated into HAZUS in the future instead of being an entirely different software application as it is now. CDMS 2.6 is currently the newest version that has been released.
The new Census data will not be in HAZUS 2.0 and probably not in HAZUS 2.1 either.

April 13, 2011 at 8:32 AM  
Anonymous Anonymous said...

Any updated on Hazus 2.1? I would like 64 bit compatibility...

September 14, 2011 at 11:21 PM  
Anonymous Anonymous said...

Hazus is not 64 bit compatible. Fema has promised me via phone and email a 64 bit compatible version of hazus by the end of the year 2011.

December 14, 2011 at 11:36 AM  
Anonymous Anonymous said...

It will be at least another 2 months due to some bugs that need to be worked out.

January 9, 2012 at 2:04 PM  
Blogger Meme said...

It will not install with ArcGIS 9.3. So I installed 10.0 but when trying to install it said that I had to add the service pack 1. I installed service pack 3, But after all that it will not install due to the RAM memory. This software is not user friendly and I am starting to hate it.

February 26, 2012 at 3:22 PM  
Anonymous Anonymous said...

I just got Hazus MH 2.1 that was supposed to be compatible with ARGCIS 10 and 64
but is still is not working, is asking me for SP2
any look?

March 13, 2012 at 8:49 AM  
Blogger HAZUS.org said...

Yes it needs ArcGIS 10.0 Service Pack 2

Hazus-MH 2.1 is now compatible with Windows 7 (32 and 64 bit) Service Pack 1, and Windows XP Service Pack 3.
Hazus-MH 2.1 is now compatible with ArcGIS 10.0 Service Pack 2. Hazus-MH 2.1 runs under Service Pack 3 but is not 100% certified.

March 16, 2012 at 10:20 AM  

Post a Comment

Comments are moderated

Subscribe to Post Comments [Atom]

<< Home